WICHTIG: WordPress auf 2.1.2 Updaten!

Gerade selbst erst von gehört und bin immer noch geschockt. Die Download-Server von WordPress.org wurden offensichtlich in den letzten Tagen gehackt. Dabei wurde in die Version 2.1.1 von WordPress Code eingeschleust, der das Ausführen von fremdem PHP-Code ermöglicht.

Also unbedingt euer WordPress auf Version 2.1.2 Updaten, zumindest, falls ihr die 2.1.1 Version in den letzten Tagen von WordPress.org heruntergeladen habt. Die deutschsprachige Version von WordPress.de ist wohl nicht betroffen, aber generell ist man mit einem Update wohl auf der sicheren Seite…

(via S-O-S SEO Blog)